New WordPress plugin and theme vulnerabilities were found during the second half of January. This post covers the recent WordPress plugin, theme, and core vulnerabilities and what to do if you run one of the vulnerable plugins or themes on your website (If you are on one of our maintenance plans, there’s no need to worry, we’ve got your back, and will have updated any plugins for you)

1. Easy Contact Form Pro – Critical
2. FV Flowplayer Video Player – Medium
3. Simple Job Board – High
4. Easy Media Gallery Pro – Medium
5. Contact Form Submissions – Medium
6. 301 Redirects – Critical
7.WP Shieldon – Medium
8. Contact Form 7 Database Addon – Critical
9. WP24 Domain Check

If you use any of the above plugins, you should really get them patched and updated.